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1. Definisi Evaluasi
	Evaluasi merupakan unsur yang penting dalam pembelajaran. Evaluasi yang baik haruslah berdasarkan pada tujuan yang ditetapkan sesuai yang telah direncakan di awal dan selanjutnya diusahakan oleh pendidik dan siswanya (Hidayat & Asyafah, 2019). Selain pendidik, evaluasi juga biasa dilakukan oleh kalangan peneliti dan akademisi seperti yang dipaparkan oleh UUSPN No. 20 Tahun 2003 pasal 58 ayat 1 bahwa evaluasi hasil belajar siswa dilakukan oleh guru dengan tujuan untuk melihat proses, kemajuan belajar, serta perbaikan hasil belajar (Magdalena et al., 2020). Pendapat lain mengatakan bahwa evaluasi adalah sebuah kegiatan utama yang bertujuan mengetahui sampai dimana tingkat capaian kemampuan yang dimiliki peserta didik (Hudri & Umam, 2022). 
	Evaluasi adalah hal penting yang harus dilaksanakan dengan benar selain proses kegiatan belajar mengajar di kelas hal ini dikarenakan proses evaluasi tersebut yang digunakan sebagai alat dalam memperoleh data yang valid tentang kemampuan siswanya (Huljannah, 2021). Mengajar berarti partisipasi dengan pelajar dalam membentuk  sebuah pengetahuan, membuat makna, mencari kejelasan, bersikap kritis, dan mengadakan justifikasi (Yarshal, 2022). Gerald W. Brown dan Edwind Wandt (1977) mengatakan evaluation refer to the act or process to determining the value of something dengan kata lain dapat diartikan sebagai sebuah tindakan atau sebuah proses yang bertujuan mengukur nilai dari sesuatu (Magdalena et al., 2020). Hidayat & Asyafat (2019) mengatakan secara harfiah evaluasi berasala dari bahasa inggris yakni evaluation dan bahasa arab yakni Al-Taqdir yang dalam bahasa indonesia memiliki arti penilaian. Evaluasi tidak hanya dijadikan sebagai penilaian melainkan sebagai sarana pembelajaran bagi para evaluator. Menurut Sudjana (2016) dalam Yusuf (2019) evaluator setidaknya harus memiliki beberapa kemampuan yakni sebagai berikut:
1. Mampu memberikan evaluasi tentang suatu dokumen atau arsip sebuah karya.
2. Mampu memberikan evaluasi berupa asumsi, ketetapan logika serta keterpaduannya.
3. Mampu memberikan pemahaman dan cara pandang orang lain dalam membuat sebuah keputusan.
4. Mampu membandingkan suatu karya dengan karya lain yang sejenis.
5. Mampu melakukan evaluasi berdasarkan kriteria tertentu.
6. Mampu melakukan evaluasi secara gamblang dan tidak berbelit-belit.
	Yang menjadi salah satu ciri utama pada evaluasi adalah mengakhiri kegiatannya dengan memberikan sebuah keputusan secara eksplisit. Arikunto dan Jabar (2012) mengatakan evaluasi adalah sebuah kegiatan untuk mengumpulkan informasi mengenai bekerjanya suatu hal, kemudian informasi yang diperoleh tersebut dipakai untuk menentukan alternatif dalam pengambilan kepuusan (Sutrisno, 2022). Berdasarkan beberapa definisi beberapa ahli dan peneliti diatas, dapat disimpulkan bahwa evaluasi itu sendiri memiliki arti sebuah proses kegiatan pengumpulan informasi faktual tentang sesuatu hal yang akan diamati atau diteliti dan akhirnya informasi tersebut dijadikan sebagai dasar untuk membuat sebuah kesimpulan dan pengambilan keputusan. 
2. Fungsi dan Tujuan Evaluasi Pembelajaran
	Arifin (2017) berpendapat dalam Yusuf (2019) bahwa fungsi dari sebuah evaluasi bisa dikatakan cukup luas tergantung cara pandang yang melihatnya dan cara pandang tersebut dibagi menjadi cara yakni: 1) secara psikologis evaluasi berfungsi sebagai kebutuhan peserta didik dalam melihat sejauh mana kegiatan yang telah dilakukan; 2) secara sosiologis evaluasi berfungsi untuk mengetahui mampu atau tidaknya peserta didik bermasyarakat; 3) secara didaktis metodis evaluasi berfungsi membantu guru mengelompokkan siswa nya berdasarkan kemampuan pemahaman yang dimiliki; 4) evaluasi juga berfungsi mengelompokkan peserta didik sesuai dengan kemampuannya; 5) evaluasi juga berfungsi melihat tingkat kesiapan siswa dalam menempuh pendidikan; 6) evaluasi berfungsi membantu guru menentukan siswa yang layak naik kelas dan menentukan jenis pendidikan selanjutnya; dan 7) secara administratif evaluasi berfungsi sebagai laporan pendidik kepada orang tua peserta didik mengenai hasil belajar anaknya. Selain itu, Oemar Hamalik (2002) mengungkapkan bahwa fungsi dari evaluasi terdiri dari 6 hal yakni fungsi edukatif, fungsi institusional, fungsi diagnostik, fungsi administratif, fungsi kurikuler (Sutrisno, 2022).  Pendapat lain menurut Sudijono dikatakan bahwa secara umum, evaluasi sebagai suatu tindakan proses memiliki tiga macam fungsi utama, yakni: 1)  mengukur kemajuan; 2) menunjang penyusunan rencana; 3) memperbaiki atau melakukan penyempurnaan kembali (Hidayat & Asyafah, 2019).
	Dari beberapa pendapat diatas dapat diketahui bahwa evaluasi memiliki banyak fungsi tergatung hal tujuan yang ingin dicapai oleh evaluator, namun tetap saja kegiatan evaluasi berfungsi sebagai sarana untuk memperoleh tujuan yang ingin dicapai.
	Selain fungsi, evaluasi juga memiliki tujuan tertentu dan cukup beragam. Sudjana (2016) memaparkan bahwa tujuan evaluasi terdiri dari beberapa hal yakni sebagai berikut:
a. Mendeskripsikan kemampuan kelebihan dan kekurangan peserta didik dalam proses pembelajaran;
b. Mengetahui berhasil atau tidaknya proses pembelajaran disekolah
c. Membuat tindak lanjut proses pembelajaran;
d. Memberikan pertanggungjawaban pendidik kepada satuan pendidikan tempatnya mengajar.
	Tujuan evaluasi dalam pembelajaran merupakan sarana untuk mengetahui keefektifan dan efisiensi sistem pembelajaran yang diberikan, baik mengenai tujuan, materi, metode, media, sumber belajar, lingkungan ataupun sistem penilaian (Arifin, 2012; Hidayat & Asyafah, 2019). Dalam buku terdahulunya, Anas Sudijono mengatakan tujuan evaluasi memiliki dua tujuan utama tujuan umum dan tujuan khusus yang masing-masing bertujuan mengumpulkan bahan, barang serta keterangan yang dipakai sebagai bukti perkembangan kemajuan peserta didik; dan untuk merangsang kegiatan peserta didik dalam menempuh program pendidikan.
3. Teknik Evaluasi Pembelajaran
	Pada dasarnya, teknik merupakan bentuk cara dalam menyampaikan sesuatu menggunakan kemampuan tertentu. Dengan kata lain, teknik evaluasi pembelajaran dapat dimaknai sebagai sarana yang dipakai kegiatan evaluasi. Sebagaimana diketahui tugas utama seorang guru adalah mendidik siswa dan menjadi sumber belajar siswa, namun tak hanya itu guru juga dituntut harus mampu menguasai teknik dalam melakukan kegiatan evaluasi dengan baik dan benar sehingga memperoleh penilaian yang tepat (Balau et al., 2021). Pada umumnya teknik evaluasi pembelajaran digolongkan menjadi 2 macam, yakni teknik tes dan non tes (Hidayat & Asyafah, 2019). Teknik tes merupakan prosedur yang dipakai pada saat mengukur dan menilai, yang berisikan pertanyaan, perintah dan petunjuk yang memiliki tujuan mengukur tingkat kemampuan seseorang (Aminoro & Daryanto, 2016; Huljannah, 2021). Sedangkan menurut Amir Daien dan Anas Sudijono tes merupakan alat yang disusun secara sistematis dan bersifat objektif yang digunakan untuk memperoleh data dan keterangan yang diinginkan tentang seseorang. Arifin mengungkapkan bahwa untuk mengukur prestasi belajar bidang kognitif, analisis, aplikasi dan pemahaman instrumen yang digunakan berupa instrumen tes (Arifin, 2017; Yusuf, 2019). Dari segi kegunaan untuk mengukur siswa, teknis tes terdiri dari tes diagnostik, tes formatif, dan tes sumatif (Asrul et al, 2022). Menurut pendapat lain, teknik tes adalah cara mengumpulkan informasi untuk melihat hasil belajar siswa dengan menggunakan instrumen  tes (Huljannah, 2021). Dengan demikian teknik tes adalah teknik evaluasi pembelajaran yang digunakan sebagai alat pengukur kemampuan siswa menggunakan pertanyaan-pertanyaan yang disusun secara sistematis dan dipakai untuk memperoleh informasi.
	Sedangkan teknik non tes adalah teknik evaluasi pembelajaran yang dilaksanakan tanpa melakukan uji pada peserta didik, akan tetapi dilakukan menggunakan cara tertentu, yakni dengan cara observation, interview, documentary analysis (Asrul et al, 2022). Teknik non tes dimaknai dengan cara mengumpulkan peningkatan belajar dengan tidak memakai tes (Bisri, 2015; Huljannah, 2021). Pada umumnya teknik non tes digunakan untuk memberi penilaian kepada tingkah laku, keteramilan, dan kemampuan bersosial peserta didik. Daryanto (2012) mengatakan teknik non tes terdiri dari beberapa hal yakni skala bertingkat, kuisioner, daftar cocok, wawancara, pengamatan, dan riwayat hidup (Hidayat & Asyafah, 2019). Instumen non tes berupa kuesioner atau angket yang berisi pertanyaan yang sesuai keadaan (Huljannah, 2021). Dengan demikian, teknik non tes adalah teknik yang digunakan dalam mengevaluasi pembelajaran tidak dengan menggunakan pertanyaan yang harus diselesaikan namun pertanyaan yang harus diisi berdasarkan keadaan yang sebenarnya serta menggunakan pengamatan tertentu terhadap personality seseorang.
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	Analisis adalah upaya memilah suatu integritas menjadi unsur-unsur atau elemen jelas urutan dan susunannya (Sudjana, 2016; Yusuf, 2019). Selanjutnya, analisis soal adalah aktivitas menkaji pertanyaan yang akan dipakai untuk tes guna mendapatkan instrumen pertanyaan atau soal yang memiliki kualitas yang mumpuni (Rahmayani et al., 2022). Tujuan dari menganalisis soal yaitu dengan memeriksa dan menelaah untuk mendapatkan yang berkualitas, sehingga dapat meningkatkan kualitas pengujian dengan merevisi serta menghilangkan soal yang baik (Balau et al., 2021). Analisis kualitas tes adalah suatu tahap yang wajib ditempuh untuk mengetahui derajat kualitas keseluruhan tes ataupun butir soal yang ada pada tes tersebut (Arifin, 2017; Yusuf, 2019). Analisis terhadap butir soal bentuk objektif berhubungan dengan taraf kesukaran soal, daya pembeda soal, analisis validitas, analisis reliabilitas serta fungsi distraktor (Firmansyah, 2018; Tilaar et al., 2020). Sementara itu, soal tes yang baik wajib memiliki karakter penilaian butir soal yang berisi validitas, reliabilitas, tingkat kesukaran, daya pembeda, dan pengecoh (Pasi & Yusrizal, 2018; Yusuf, 2019). Analisis soal tes belajar merupakan proses memeriksa dan menilai tes untuk memastikan kualitas dan memahami karakteristik tes yang dipakai. Tujuannya adalah untuk memastikan bahwa soal tes dapat mengukur yang harus diukur dan memperoleh informasi yang berguna tentang kemampuan atau pengetahuan yang diuji. Berikut ini adalah beberapa aspek penting yang perlu dipertimbangkan dalam analisis soal tes belajar:
1. Validitas mendasari pada sejauh mana sebuah tes dapat mengukur apa yang akan diukur. Dalam analisis soal tes, penting untuk memastikan bahwa butir tes cocok dengan tujuan pengukuran dan mewakili apa yang diinginkan.
2. Reliabilitas mendasari pada konsistensi atau kestabilan hasil tes. Dalam analisis soal, perlu dipastikan bahwa butir tes memberikan hasil yang konsisten jika diujikan kepada sampel yang sama atau serupa pada waktu yang berbeda.
3. Kesulitan butir tes harus sesuai dengan tingkat kemampuan peserta tes. Butir yang terlalu mudah atau terlalu sulit dapat mengurangi validitas tes.
4. Kekeliruan atau distraktor merupakan pilihan jawaban yang salah dalam sebuah butir tes pilihan ganda. Dalam analisis soal, penting untuk memastikan bahwa kekeliruan yang dipilih membedakan antara peserta tes yang memiliki pengetahuan yang tepat atau tidak.
5. Kejelasan adalah butir tes harus dirumuskan dengan jelas dan mudah dipahami oleh peserta tes. Bahasa yang digunakan harus sesuai dengan kemampuan dan latar belakang peserta tes.
6. Gagasan utama adalah butir tes harus mencerminkan gagasan utama atau inti dari materi yang diuji. Analisis soal harus memastikan bahwa setiap butir tes relevan dengan materi pelajaran yang diajarkan.
7. Format butir-butir tes harus sesuai dengan jenis tes yang digunakan (misalnya, pilihan ganda, esai, benar/salah, dll.) dan tujuan pengukuran.
8. Keterwakilan adalah butir tes harus mencakup berbagai aspek materi pelajaran yang diuji dan mencerminkan keragaman peserta tes.
Dengan memperhatikan aspek-aspek ini dalam analisis soal tes belajar, Anda dapat meningkatkan kualitas tes dan memastikan bahwa tes memberikan informasi yang berguna tentang kemampuan atau pengetahuan peserta tes.
1. Validitas
		Sugiyono (2017) validitas bisa menunjukkan derajat keakuratan data sebenarnya dengan data yang dikumpulkan oleh seorang peneliti (Rahmayani et al., 2022). Validitas juga bisa berkaitan dengan keakuratan media penilaian yang dipergunakan untuk menilai apa yang akan dinilai (Tilaar et al., 2020). Tes dikatakan mempunyai nilai validitas yang tinggi jika mampu berfungsi dengan baik untuk mengukur sesuatu yang akan di ukur. Validitas berisi dua unsur dimana unsur pertama memuat derajat sempurna, sedang, dan rendah sedangkan unsur kedua validitas selalu dihubungkan dengan keputusan yang spesifik (Arifin, 2017; Yusuf, 2019). 
		Teknik yang digunakan untuk menguji validitas empiris ini dilakukan dengan menggunakan rumus korelasi product moment (Arikunto, 2013).

Keterangan:
	= Koefisien korelasi antara variabel X dan variabel Y
N	= Jumlah Siswa
	= Jumlah skor siswa pada setiap butir soal
      = Jumlah total skor siswa
  = Jumlah hasil perkalian skor siswa pada setiap butir soal  
dengan total skor siswa.
1. 
2. Reliabilitas
		Mehrens, et al dalam Retnawati (2012) reliabilitas adalah tingkat konsistensi hasil pengukuran pada suatu objek yang lebih dari sekali dilakukan walaupun dengan alat ukur yang berbeda dan menggunakan skala yang berbeda (Rahmayani et al., 2022). Sudjana (2016) dalam Yusuf (2019) mengungkapkan sebuah tes bisa dikategorikan reliabel jika tes di ujicoba lebih dari sekali menunjukkan hasil yang relative sama. Arifin (2017) mengatakan reliabilitas merupakan tingkat atau derajat konsistensi nya suatu instrumen yang digunakan. Dengan demikian, sebuah soal tes dikatakan reliabel jika soal yang diberikan lebih dari sekali kepada siswa masih mendapatkan hasil yang tidak jauh berbeda dari tes tes sebelumnya.
Arikunto (2013:122)  untuk menghitung reliabilitas dapat digunakan rumus  Alpha, yaitu:
= 
Keterangan :
= realibilitas yang dicari
 = jumlah Varians skor tiap-tiap item
    = varians total
Anas Sudijono (2015) berpendapat bahwa suatu tes dikatakan baik apabila memiliki nilai reliabilitas ≥ 0,70.
3. Tingkat Kesukaran
		Tingkat kesukaran menurut pandangan Widyastuti dan Mardiah (2016) tingkat kesukaran dikatakan baik jika peserta didik yang mampu menjawab benar dan salah dari  soal sukar dan sedang lebih banyak ketimbang yang menjawab soal mudah (Fauziana & Dessy Wulansari, 2021). Sudjana (2016) dalam Yusuf (2019) tingkat kesukaran soal dilihat dari kesanggupan siswa dalam menjawabnya dengan kata lain soal yang tidak dijawab oleh kebanyakan siswa tidak dapat diukur tingkat kesukarannya. Indeks tingkat kesukaran soal dapat dihitung manual menggunakan rumus berikut (Sudjana, 2016; Yusuf, 2019):

Ket : 
 = indeks kesukaran tiap soal
 = banyak siswa menjawab benar
 = banyak siswa yang memberi jawaban pada soal tersebut
		Hasil yang diperoleh dari rumus tersebut disesuaikan dengan kriteria sebagai berikut:
	= kategori mudah;
 	= kategori sedang;
 	= kategori sukar.
		Selain secara manual, tingkat kesukaran soal dapat dihitung menggunakan bantuan aplikasi SPSS.
4. Daya Pembeda
		Pengukuran sampai dimana soal mampu memberi perbedaan siswa yang sudah menguasai kompetensi yang diajarkan dan yang belum menguasai kompetensi yang diajarkan (Arifin, 2017; Yusuf, 2019). Indeks daya pembeda dapat dihitung manual dengan menggunakan rumus sebagai berikut (Arifin, 2017; Yusuf, 2019):

Ket: 
D	= daya pembeda
WL	= jumlah siswa gagal dari kelompok bawah
WH	= jumlah siswa gagal dari kelompok atas
n 	= 27%  N
		Hasil yang diperoleh dari rumus tersebut disesuaikan dengan kriteria sebagai berikut: 
 daya pembeda jelek
 daya pembeda cukup
 daya pembeda baik
 daya pembeda baik sekali
 negatif daya pembeda sangat jelek
		Selain menggunakan rumus tersebut, efektifitas pengecoh juga dapat dihitung secara otomatis menggunakan aplikasi SPSS.
5. Efektifitas Pengecoh
		Direktorat Pembinaan SMA mengungkapkan bahwa opsi jawaban (pengecoh) dikatakan efektif apabila dipilih minimal sekitar 5% dari siswa yang menjawab (Yusuf, 2019). Senada dengan hal tersebut, Pengecoh dikatakan baik apabila siswa yang memilih pengecoh tersebut mendekati atau sama dengan jumlah idealnya (Yusuf, 2019). Untuk menghitung efektifitas pengecoh dapat digunakan rumus sebagai berikut (Arifin, 2017; Yusuf, 2019):

Ket:
 	= Indeks Pengecoh
 	= total siswa yang memilih pengecoh
 	= total siswa yang ikut tes
 	= total siswa yang menjawab benar
 	= jumlah opsi
 	= bilangan tetap
		Selain menggunakan rumus tersebut, efektifitas pengecoh juga dapat dihitung secara otomatis menggunakan aplikasi SPSS.
[bookmark: _Toc179454110][bookmark: _Toc189750284]2.1.3 Bilangan Cacah
	Bilangan cacah adalah bilangan bulat positif yang dimulai dari angka 0 sebagai permulaan atau {0,1,2,3,…} (Puspitaningrum, 2020).  Di Sekolah Dasar (SD), bilangan cacah mengacu pada bilangan bulat tidak negatif yang dipakai menghitung jumlah benda, orang, atau suatu kejadian. Dalam konteks pembelajaran matematika di SD, bilangan cacah adalah bilangan yang bisa dihitung secara langsung dan tidak memiliki bagian pecahan atau desimal. Selain itu, bilangan cacah adalah bilangan bulat positif yang dimulai dari angka 0. Jadi, contoh bilangan cacah adalah 0, 1, 2, 3, 4, dan seterusnya. Jadi, misal ada soal untuk menyebutkan bilangan cacah kurang dari 10, jawabannya adalah 0, 1, 2, 3, 4, 5, 6, 7, 8, 9 (Academy, 2022)
[bookmark: _Toc189750285][bookmark: _Toc179454111]2.2 Aplikasi SPSS
	Statistical Package for the Social Sciences atau dikenal dengan sebutan SPSS pertama kali dikembangkan oleh Norman H. Nie, C. Hadlai "Tex" Hull, dan Dale H. Bent pada tahun 1968 dengan tujuan dijadikan sebagai alat bantu para peneliti bidang ilmu sosial yang tidak memiliki kemampuan analisis statistik yang cukup rumit (Kusnadi, 2008). Pada tahun 1975  SPSS, SPSS mulai tersedia dalam versi pertama (SPSS 1.0) yang dapat dijalankan di mainframe IBM dan pada tahun 2009, SPSS Inc. diakuisisi oleh IBM seharga sekitar $1,2 miliar. Setelah akuisisi ini, SPSS mulai dikenal sebagai IBM SPSS Statistics dan terus berkembang dengan tambahan alat dan kemampuan baru untuk analisis data, pemodelan prediktif, dan analisis data besar. Hingga saat ini SPSS telah berevolusi sejak awalnya sebagai software yang dirancang untuk penelitian sosial menjadi alat analisis statistik yang sangat kuat dan serbaguna. Dengan akuisisi oleh IBM, SPSS semakin diperkuat dengan teknologi baru, dan kini digunakan secara luas oleh akademisi, profesional bisnis, dan peneliti di berbagai bidang.
Berikut adalah langkah-langkah prosedural untuk menggunakan SPSS dalam melakukan analisis data. Proses ini mencakup mulai dari memasukkan data hingga melakukan analisis statistik:
1. Membuka dan Menyiapkan SPSS:
· Buka aplikasi SPSS di komputer.
· Setelah membuka SPSS, Anda akan melihat dua tampilan utama:
· Data View: Tempat untuk memasukkan data dalam bentuk tabel.
· Variable View: Tempat untuk mendefinisikan atribut setiap kolom (variabel), seperti nama variabel, tipe data, label, dan lainnya.
2. Memasukkan Data ke dalam SPSS:
· Pada Data View, masukkan data yang akan dianalisis. Setiap kolom mewakili satu variabel, dan setiap baris mewakili satu observasi (contoh: responden atau sampel).
· Jika Anda sudah memiliki data dalam file lain (misalnya Excel), Anda dapat mengimpor data:
· Pilih File > Open > Data dan pilih file yang ingin diimpor.
· Pilih format file yang sesuai (misalnya Excel, CSV).
3. Mendefinisikan Variabel (Variable View):
· Pergi ke Variable View untuk mendefinisikan variabel-variabel Anda.
· Di sini Anda dapat mengatur atribut berikut:
· Nama: Nama variabel (misalnya, umur, jenis kelamin).
· Tipe: Jenis data (nominal, ordinal, skala).
· Label: Deskripsi lengkap dari variabel.
· Nilai: Jika variabel kategori, definisikan nilai numerik yang digunakan untuk representasi kategori (misalnya, 1 = Laki-laki, 2 = Perempuan).
· Missing: Menentukan nilai yang hilang (misalnya, jika ada data yang tidak lengkap).
4. Melakukan Analisis Statistik:
SPSS menyediakan berbagai macam analisis statistik yang dapat dilakukan. Berikut adalah beberapa prosedur umum:
a. Analisis Deskriptif (Descriptive Statistics):
· Pilih Analyze > Descriptive Statistics > Frequencies (untuk data kategori) atau Analyze > Descriptive Statistics > Descriptives (untuk data numerik).
· Pilih variabel yang ingin dianalisis dan klik OK untuk melihat hasilnya.
b. Uji T (Independent T-Test):
· Pilih Analyze > Compare Means > Independent-Samples T Test.
· Pilih variabel yang ingin diuji dan kelompokkan berdasarkan variabel independen (misalnya, jenis kelamin atau kelompok eksperimen).
· Klik OK untuk melihat hasil uji t.
c. ANOVA (Analysis of Variance):
· Pilih Analyze > Compare Means > One-Way ANOVA.
· Pilih variabel dependen dan faktor (variabel kategori) yang ingin diuji.
· Klik OK untuk mendapatkan hasil analisis varians.
d. Regresi (Regression Analysis):
· Pilih Analyze > Regression > Linear untuk analisis regresi linier.
· Pilih variabel dependen dan independen, kemudian klik OK untuk melihat hasil regresi.
e. Uji Korelasi:
· Pilih Analyze > Correlate > Bivariate untuk menguji korelasi antara dua atau lebih variabel.
· Pilih variabel yang ingin diuji dan klik OK.
5. Menampilkan Grafik dan Visualisasi Data:
· Untuk membuat grafik, pilih Graphs > Legacy Dialogs atau Graphs > Chart Builder.
· Pilih jenis grafik yang diinginkan (misalnya, histogram, boxplot, pie chart).
· Tentukan variabel yang akan diplot dan sesuaikan pengaturannya, lalu klik OK.
6. Menginterpretasi Hasil:
· Setelah analisis selesai, SPSS akan menghasilkan output yang berisi tabel dan grafik.
· Output ini akan muncul di jendela Output Viewer. Anda dapat melihat hasil analisis dalam bentuk tabel dan interpretasi statistik (misalnya, p-value, koefisien regresi, atau nilai F dalam ANOVA).
· Untuk analisis deskriptif, SPSS akan menampilkan statistik seperti rata-rata, standar deviasi, dan frekuensi.
7. Menyimpan Hasil:
· Hasil analisis (baik data maupun output) dapat disimpan ke dalam file. Pilih File > Save As untuk menyimpan data dan output.
· Untuk menyimpan data yang telah dianalisis dalam format SPSS (.sav) atau format lain (misalnya Excel), pilih File > Save As dan pilih format yang diinginkan.
8. Mencetak atau Mengekspor Hasil:
· Anda dapat mencetak hasil analisis atau mengekspornya ke dalam format lain, seperti PDF atau Word, dengan memilih File > Export atau File > Print.
	Aplikasi SPSS merupakan aplikasi yang umum digunakan banyak kalangan peneliti karena dikenal dengan kemudahan menggunakan serta keberagaman serta kecanggihan fitur yang diperlukan dalam mengolah data penelitian.
[bookmark: _Toc189750286]2.3 Penelitian Terdahulu
	Dalam sebuah karya ilmiah, diperlukan penelitian terdahulu guna mendukung opini dan hasil penelitian yang diperoleh. Dalam penelitian ini ada beberapa penelitian terdahulu yang digunakan sebagai dasar dan petunjuk pelaksanaan penelitian dalam tabel sebagai berikut:

[bookmark: _Toc179452149][bookmark: _Toc182496752][bookmark: _Toc182660673]Tabel 2.1 Penelitian Terdahulu
	No
	Judul Artikel (Penulis)
	Perbedaan
	Persamaan

	1
	Analisis Kualitas Butir Soal Ujian Nasional Mata Pelajaran Matemtika SMP/MTs Tahun Pelajaran 2017/2018 (Riduan Yusuf)
	Instrumen soal yang digunakan
	Analisis validitias, reliabilitas, daya pembeda, dan tingkat kesukaran

	2
	Analisis Kualitas Butir Soal Tes Buatan Guru Mata Pelajaran Matematika Kelas X SMA Negeri 1 Airmadidi Tahun Ajaran 2019/2020 (Tilaar dkk)
	Instrumen soal yang digunakan dan jenjang pendidikan pada sampel
	Analisis validitias, reliabilitas, daya pembeda, tingkat kesukaran,

	3
	Analisis Kualitas Butir Soal Buatan Guru Mata Pelajaran Matematika Kelas VIII SMP Negeri Satap Matabulu Kabupaten Bolaang Mongondow Timur (Balau dkk)
	Teknik pengumpulan data hanya wawancara dan dokumentasi
	Analisis validitias, reliabilitas, daya pembeda, tingkat kesukaran

	4
	Analisis kualitas Butir Soal Ulangan Harian di Sekolah Dasar dengan Model Rasch (Fauziana & Wulansari)
	Model penelitian menggunakan model Rasch
	Analisis validitias, reliabilitas, dan tingkat kesukaran



[bookmark: _Toc179454112][bookmark: _Toc189750287]2.4 Kerangka Berpikir
	Dalam rangka melakukan evaluasi hasil belajar siswa guna melihat validitas, reliabilitas, tingkat kesukaran, daya pembeda, serta efektifitas pengecoh maka kegiatan alaisis perlu dilakukan. Hal ini perlu dilakukan dengan tujuan untuk memperoleh informasi tentang validitas, reliabilitas, tingkat kesukaran, daya pembeda, serta efektifitas pengecoh serta tindak lanjut tentang pembelajaran yang telah dilakukan. Kegiatan analisis ini memerlukan tahapan-tahapan tertentu berdasarkan pedoman dan kriteria yang telah diungkapkan oleh peneliti-peneliti terdahulu. Untuk lebih jelasnya, akan ditampilkan dalam bentuk bagan sebagai berikut:
Melakukan validasi kunci jawaban
Perlu dilakukan analisis
Guru belum melakukan kegiatan analisis mengenai soal bilangan cacah yang diujikan 




Mengumpulkan soal bilangan cacah yang pernah diujikan guru

Membuat kunci jawaban



Dosen
Guru


Melakukan Ujicoba Soal

Lembar Jawaban Siswa

Analisis Soal Tes


Efektifitas Pengecoh
Daya Pembeda
Tingkat Kesukaran
Reliabilitas
Validitas


Membuat Kesimpulan


[bookmark: _Toc179454113][bookmark: _Toc189750288]2.5 Hipotesis
	Hipotesis adalah perpaduan dari kata “hipo” dan “tesis” yang masing-masing memiliki arti dibawah dan kebenaran (Setyawan, 2014). Pendapat lain mengatakan hipotesis adalah hasil jawaban sementara atas pertanyaan penelitian, yang diharapkan dapat memandu jalan penelitian (Taufik & Yam, 2021). 
Hipotesis pada penelitian ini adalah sebagai berikut:
 soal tes yang digunakan tidak bersifat valid, tidak reliabel, memiliki tingkat kesukaran mudah, daya pembeda sangat jelek, dan efektifitas pengecoh kurang baik.
 soal tes yang digunakan bersifat valid, reliabel, memiliki tingkat kesukaran sukar, daya pembeda baik sekali, dan efektifitas pengecoh baik. 
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